Set Number Column Default to "Precision > 1"

In my opinion, when editing a number column for the first time, I RARELY want two decimal places for the number (which ends up being the default).

I’d MUCH rather have Precision default to 1 and save myself 2 clicks per edit. Anyone else with me on this?

Yes Please!!!
(Also have the Group Separator disabled by default)

3 Likes