"see all" page limiting itens

My app’s URL: https://depeitonorio.glideapp.io/

Hello, I am having dificulties to solve this, I have created an horizontal in line list in Home limiting in 6 itens, but when “see all” is clicked, the next page shows always only 5 itens, and I can´t fidn a way to remove this limit.

ls is also another problem, in this “see all” page if you click in “see all” to try to see all itens, it takes you again to another “see all” page with the same limit, repeating this forever.

Any comments or suggestions to solve it ?

Thanks for this great service!

I’m guessing you have a second limit set on the second list to only view 5 rows. Remove that limit and the second See All should go away.

Hello Jeff,

I´ve been trying to find where would be this “second limit” set, but I can´t find…

Here it is the page after click on in line “see all”

That’s weird, I think there is a bug. In the second list, switch to tiles view and uncheck ‘Show a few Items’. Then switch back to Cards view. I think there really shouldn’t be an option to only show a few items when you are already in the See All list.

@Mark, this might be something to look into.


That´s it, swtiching to tiles view I could see the limit control, and it was there the limitation.

Thanks Jeff, I hope I also can help somenone someday, I am just starting to learn here.



Be careful, it’s addicting. :wink:

1 Like

@Jeff_Hager Can you still reproduce this? If so, could you please share an app that shows the issue?

1 Like

I’ll try to get you something later today.

@Mark Take a look at https://rwtsk.glideapp.io/ and go to the Memories tab. There are 7 images total, but the inline list shown in the tiles format is limited to 6 items, so the ‘See All’ is visible.

When you click on ‘See All’, you’ll notice that only 5 items are showing with another ‘See All’ option on the screen. In the Cards style layout, there is no option to set the limit of how many items to show.

However (still within the ‘See All’ already), when I switch the Style to Tiles, I can now see the option to only show a few items. To demonstrate the issue, I had preset the limit to 5 items while viewing with the tiles style before switching to cards.

To me, the actual bug is the option to limit the number of items within the ‘See All’ on all list styles other than cards. Tapping on ‘See All’ at this point just puts you in an endless loop. If not, then the Cards style should be showing the limit option along with the other styles.

1 Like

This will be fixed tomorrow. Thanks for reporting, and thank you @Jeff_Hager for the reproduction!