Problem with data displaying

I try to create the new app (new type, not classic), but can’t see any content, even the initial one.

Link to the app
Link to the preview of the settings

What I have already tried:

  • Check visibility
  • Logout / Login
  • Clear cache and local storage
  • Create another account (everything is ok)

Your Published App looks fine to me, see below:

Regarding what you see in the App Builder, I can’t see anything obviously wrong. What happens if you reload the builder?

Thanks for your quick response)
Really, I tried to open the app in incognito mode and everything looks fine.

Looks look something with a cache of my account or smth like this, but I already try to clean all the web site data.

About reloading the builder, everything stays the same(

I’m not really sure what would be causing that. As I said, everything looks okay in your screen shots.

Is it only the Things tab that doesn’t display anything in the builder?
What about the Categories tab?
What happens if you create a new tab and add components to it - does it work?

Everything is the same.

I changed the tab (Categories) and added some additional components to the screen

Okay, that’s really odd. I just checked your published App again and all those extra components are visible.

Did you say that it works okay in an incognito tab?

I wonder if you may have some browser extensions that are blocking it or getting in the way?
If you do have any extensions installed, try disabling them all and then see if it works.
If it does, then you can try enabling them one at a time until you find which one is the problem.

You was right, the main problem was with the extension SearchGPT for Chrome

After the disabling the extension, everything became fine.


Excellent! Glad we got it sorted :+1:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.