Limit access by password?

I just created a new app and I can’t see the “limit access by password” in the privacy settings.
In the “private signin” window, I only have a choice between “limit access to emails in table” and “team members only”. Any idea on how to get the limit access by password on the private sign-in window?
Thanks for your help

Is it in a brand new team you were creating? I tried creating some apps in my old teams and they have the option.

Yes it’s a new account, I haven’t created any team.
I tried restricting access by email in table but couldn’t make it work (emails are not recognized)

So you were adding this in “My Apps”?

Can you try creating a new team to see if the problem persists?

Hi, thanks for your feedbacks, I’ll try this which you’re right might be the reason why I can’t see the option. Thanks!

1 Like