Is there a problem with Glide?

Hi Gliders,
I just created a new project.
I chose Glide table and gave it a name, and an icon.
As far as I know, I did not select the " Classic" option.
Once I am back in my project overview, I don’t see the icon I selected, it is saying " Classic" and the text Loading…
I tried to duplicate a different project, and it is doing the same thing.
I also cannot remove any project that has the title Loading…

On the Glide status page, it shows that everything is okay.
But now, three hours later, I still see no icon, that it thinks it is a classic app, and the title is still " Loading…"

I can open the project and inside it all looks good, but I am afraid to work on it, in case later on I need to recreate everything again because there is still something wrong in the background.

Try logging out of your Glide account, and log back in again.

I did this several times, but no luck.
I even waited three hours before trying to login again

I tried to log in on a different computer, and there things looked good.
I now log in again on the other computer and there it also looks good now.
Maybe a tiny hick-up somewhere. :slight_smile:

1 Like

I just saw, that the problem comes and goes.
I was working on my project, went back to the project overview, and there it was again.
No icon, with the text "Classic, and the title “Loading…”
When I log out and log in again, and went to the folder of that project, it was okay again.
I think there is something not right in the background.
I did not have this before the weekend.
I hope someone from Glide can fix this.
I saw on the Glide status page, that last Thursday there was a minor problem.
Maybe this is still some side effect from that.

Can you record a video using Loom?

It only happens now and then.
Not all the time.