Help with sending WhatsApp message

Hey guys.
A doubt. I’m having this problem. can anybody help me?

I have a button on the app to send a message via whatsap. But this error appears to me.

where xxxxxx is the tel (with no 00 or + — so mine in Germany would be 491112222999 = and therefore (not my tel!))

That works to just kick off the message. I would need to play about to get your message in. The start of your URL looks off for sure!

Hi, how are you?
Thanks in advance for your attention.
But even putting it as you suggest, the same error happens.

Hi there!

How bout something like this:{Telefono}&text=He%20creado%20un%20nuevo%20pedido%20por%20monto: %20{Monto}%20con:%20{List}

Replace {Telefono} with your own phone number. etc


He managed to solve the problem of not being able to send a message with the Whatsapp API. It turns out that my Glide app is running on an APK that I make available on the Play Store. And in the APK the option to use an external browser was disabled. I activated this function it worked.
Thank you very much!!!

1 Like

I have re-titled and re-categorised your topic so that it shows up better in search results.


i got this error too.
it’s really because i made an apk from the app. it works on the regular version.

any ideas of to make it work on the apk version?

If you have used a third party service to generate the APK, it’s best asking their support for any ideas.