Google Sheets

Cant add my google sheets to glide- problem driving me nuts right now - im trying to finish a course]

Can you explain what kind of problem you are running into?

yes its saying bug support issue

I’ve tried logging in and shutting everything down and still no luck

So I assume you created your Glide account using your Google account? Also, I assume you were able to see a list of your google sheets, but it failed to load the one you selected?

exactly - please tell me you have a solution my guy ?

I don’t have an immediate answer. It would help to see screenshots or a loom video that shows what’s happening.

  • Make sure that you are the owner of the sheet and that it has headings in at least one of the sheet tabs.
  • Try clearing your browser cache and history.
  • Try using incognito mode or a different browser.

If you feel there is still a problem, you can submit a ticket to Glide support.


thanks for your help - clearing the cache definitely helped my issue - thanks again for getting back to me in a timely fashion as well - you rock ! :guitar:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.