Getting Internal Server Error

Getting “Internal Server Error” when going to the app I created.
https://bountyde.glideapp.io/

Please help.

Same pb for me. Thanks for help
drive-dust-0786.glideapp.io

It’s working now for me.

This is not working. Are you using Glide Pages?

Made copy of private pro app to do some work. Published and received internal server error

I also had a synch problem again today (description in post below). This is the third time in a little over a year…

https://community.glideapps.com/t/oh-sheet-is-back/34478/10?u=eric_penn

1 Like

Hello same issue here while publishing a new app “Internal Server Error”…any thoughts. Issue on my side or Glide side ?

https://456test56.glideapp.io/

I think it has been fixed. Please try again.

I tried but only by just clicking on the link above in my last post (you can try also) but I don’t know how to re-publish it without redoing all my app…sorry I’m confused ! thx for your help

I was having the same issue. Mine is working fine now as well as some of the others in this same thread. Your link is still showing the internal server error.

No need to republish it. There is nothing wrong with your link. It’s just some server error on Glide’s side. They are probably working on the fix by region. Just wait another 15 min or so.

Thank you

I can reproduce.

Passing it on to the team.

1 Like

Sorry to see your link showing the same error.

I am very confident there is nothing wrong with your published link. However, if you really wanted to republish (but please allow @SantiagoPerez to report back first) then go to your dashboard, and:

Option 1

  1. Duplicate app.
  2. Delete first/original app or keep it by adding extra character(s) to app link.
  3. Wait a few seconds (1 minimum second)
  4. Add old app name and publish duplicated app

Option 2

  1. Add extra character(s) to app link. You should see QR code reshuffle. New link now published.
  2. Preview new link (not necessary but making sure old link is dead)
  3. Return to dashboard and remove extra characters(s) from app link. You should see QR code reshuffle. New link now published.

I don’t know of any other options.

2 Likes

Hi @Wiz.Wazeer & @SantiagoPerez

It seems that it is working now.
I didn’t change the code/link…
So it should have been a temporary issue.

Thx for the support and info about re-publishing. Really appreciate !

1 Like

Internal Server Error is back… cant publish new app

1 Like

A mi me pasa lo mismo, estaba creando una aplicación y me informa que error interno. Que estará pasando?

Glide support is not working today ???
everybody is getting server errors and still no response!

Same “Internal Server Error” - South Africa …

1 Like

same error in S.Korea

Tried both options … neither solved the Internal Server Error issue :frowning:

2 Likes

Please read my comments again. The problem is not with your app link. Changing ur app link or republishing the same app with a new link is not going to override or solve the error. As soon as the server side issue is resolved, your links will start working again. Your links are already published. A glitch in something is preventing new links created from onset of error from being delivered to search engines.

Some links previously thought dead are now working. There is no need to change your links unless you insist at own risk. I would if I were you just hang in there for a few hours more.

Thank you

4 Likes

This should be fixed now. Apologies.

5 Likes