🚨 February 17, 2021 Outage | Tracking thread

This issue looks to be now be solved.* :tada:

If you are experiencing any issues, please first try restarting the app and the builder. If this doesn’t work, I recommend you to contact the glide support team in the Glide Outage | Tracking thread topic for more help. BEFORE mailing the support team

Thank you to everyone for your patience. Thank you also to the incredible Glide team as they worked hard through these issues today. They have earned a little :heart: from me !

* according to posts made by Glide Team

1 Like

I go away for 2 hours and then…


1 Like

Gotta keep my favorite people well informed.


Hello Jason !! Thanks A lot for your reply, just sharing if it helps :smiley:

I found another issue, when I fill up a show form after some seconds or minutes suddlenly It shows the same data I just send repeated in other rows but even with the same timestamp.

Hope this would help to track or replicate if is a bug.

Regards !

Sorry yes there were some actions that got double processed. This should not happen anymore. When google came back online suddenly it immediately started processing the action queue, even though we had stood up parallel infrastructure to handle the queue while google was down. This meant that there were for a bit 2 action queue processors in place.

You should not see dual actions any more.


Thanks a lot for your help !

The other issues disapeared but this one still happening to me, I will log out and try again.

I will let you know if want if the situation still on.

Really thank you for your support

We’re looking into it. Let me know if relogging doesn’t work.

It seemed that the service was temporarily restarted, but the login screen of the app (the email address input screen requesting a PIN) was displayed again.

I am an old organization plan.

It’s about time to start business in Japan time, and I’m using Glide as part of my business, so please help me.

Can you please give me an idea of what app you are having issues with?

It worked ! Now its working normaly.

Thanks a lot !

It is an in-house use application.

Thank you for your help.

Can you give me a better idea of what is going wrong. Your apps are accessible and working for me.

Currently, the email address input screen that asks for a PIN is displayed from here, and the app cannot be used.

Is it a problem of access from Japan?

Access from both broadband and mobile networks is in the same state, so I don’t think it’s a problem with this network.

When I reissue and enter the PIN, it says that the passcode is incorrect.

1 Like

Same Problem happened

Please check again in 5 minutes

Confirmed recovery.
Thank you!

Notify the company that the service has been restored.

Thank you for the service recovery. :grinning:

I still having trouble logging into my app. Is glide still experiencing problems?