Default value not showing as per

Hi everyone. I’m facing an issue with the default value, screenshot below:

I have few decoration packages with own description. To make my team life easier, I’ve created few text entry and set visibility conditions (screenshot below) with different default value so they don’t need to key in the same value again and again.

However, the default value doesn’t shown as per what I’ve key in, but the same value (the latest one I’ve created) instead. Anyway to solve this?


Is ‘Package A’ one of the values that are ultimately written by the choice component to the table? Be careful about extra spaces or mismatched characters. There is currently an issue with where values that are copied and pasted are pasting with different Unicode characters, so a space typed on your keyboard may not match a space pasted from your clipboard.

Hi Jeff. Thanks for replying. yes, package A is one of the values key in by me in a table “ProductsServices”. so I should either remove all the space, or keep the package name clean? But I’ve tried to remove space. for eg. PackageA. yet the default value is still not showing as per.

Could you explain the use case of that form in a little more detail? I see that the text in package A is different than what’s in the default value.

  • Where did the text in text box come from? did you type that text or copy pasted or that text is always there when you open the form screen?
  • What are you trying to achieve when you hit submit?