Data in Glide tables disappearing

Maybe not… I was just trying to do this table in glide, but I see I have to turn to a google table

@Robert_Petitto is there a known bug then?

Not I know of…unknown bug? I know there was some issues with user specific columns becoming cleared that Mark fixed in staging (and is probably pushing out today?)…not sure if it’s related.

3 Likes

Ok thanks, just starting to build a new app using glide tables. Didn’t want to get to far into the build at this stage if there is a known issue. Will keep my eye on it.

Not me…

1 Like

I believe this should be fixed now. Apologies.

4 Likes

Thank you Mark!

@Mark, mine too please. The increase for me is fundamental.

1 Like

@PanaYoung The bug is fixed for everybody, but unfortunately the user-specific data that was overwritten in the past is lost. Apologies again.

3 Likes

And why does it keep happening to me with all the new apps?

Could you post a video of the issue happening, please?

1 Like

It only happens to me when a column is incremented.

1 Like

Application link:


@Mark Here it is!

@JackVaughan @Robert_Petitto I invoke you!
1 Like

@PanaYoung You’re not using user-specific columns in your app. Independent of that, the problem is that that screen is showing a table with row owners, but it doesn’t contain a row for all users. When I log in to the app there’s nowhere for the count to go, because there’s no in the sheet for my user.

1 Like

@Mark the issue is still happening

Can you please post a video and give a support link?

1 Like

@Mark

1 Like

It has not been solved for me either!

@Mark That is exactly what happens to me! But only with the increase. And it happens regardless of whether this is a Glide board or a normal sheet.

Will be fixed on Tuesday. Thank you so much for reporting!

4 Likes