Custom domain with OVH

Dear all,

I bought a domain on OVH and I tried to configure the custom domain but I am completely lost.

Can you help me?

Best regards,

Maéva

Hey @DAG, have you read/watched our documentation on configuring a custom domain? https://docs.glideapps.com/all/etc/account/glide-pro#configuring-a-custom-domain

If you have and are still stuck we can help you.

Hi @JackVaughan

When I enter OVH I have the following pages to create an entry in the DNS zone.

I filled the data/value of the A and TEXT record. However, I do not see where I should fill the word “@” and “_glideauthid”.


Above is the result where I masked the Auth ID.

Could you help me?

Thanks in advance

Best regards,

Maéva

Hi @DAG ,
for the TEXT record I think that you need to put “_glideauthid” in the “sous-domaine” field and the token in “valeur”
For the A record, you need to leave the “sous-domaine” blank I believe and put the IP address in the “valeur” field

Let me know if that works. And remember to wait a little bit to see if it works as there’s a time for update with DNS

Alex

Hello !

Tu as réussi ?
Fait moi signe si besoin.

Hello @alexk
Thank you for your help. I changed the setting following your proposal but unfortunately it is still not working. When I entered this morning the Customer domain on Glide’s setting, I received an error message : “The selected domain is not properly configured”

In OVH, only added the A and TEXT requested record and I left the other existing lines with a A type and a TXT type (already displayed in OVH). I do not know if this could explain the issue. Any idea ?

Hello @Jeremie_maga !
Non malheureusement ça ne marche pas…
Lorsque je saisis le Custom Domain dans les paramètres sur Glide, ça me dit que le domaine sélectionné n’est pas correctement configuré.
Aurais-tu une idée de ce que je dois faire ?

Thanks to the both of you for your support!

Salut,

Pour moi l’enregistrement de ton TXT n’est pas juste; au lieu d’avoir :
leguidedegaston.fr” tu devrais avoir : “_glideauthid”

Fait moi signe si tu as besoin que je regarde.

Hello normalement je crois que ton URL fonctionne. Il faut attendre 10-20 min souvent pour que OVH prenne en compte la modification.
Si cela ne marche toujours pas hésites pas à booker un rdv avec moi https://calendly.com/stanislasverjus
je t’aiderais avec grands plaisir

1 Like

Hello @Stanislas_Verjus,

Merci pour ta proposition, mais c’est bon, ça fonctionne. :slight_smile:

Merci @alexk pour ton aide pour trouver la solution.

SOLUTION: If anyone encounters the same issue, I had to delete the other A type entry which was created by default by OVH. And for the TEXT type, I had to put "_glideauthid in the SUBDOMAIN selection

Thanks a lot to all of you for the support ! :slight_smile:

4 Likes

Glad it’s sorted @DAG, sorry for the late reply.

I’m working on a tutorial right now to explain this process more clearly to users. It’s not a straightforward process in many cases! :wink:

1 Like

Hey jack, welcome back…hope you had a great Xmas?! I’m about to go pro, domain on godaddy, can you cover this in your tutorial so it’s nice and clear. Cheers :beers:

Thanks! You too! I had a good break. Nice to be back though.

I’m going to cover all the principles and concepts (DNS records and what to do) and I’m going to do it all with Google domains - as I can’t cover every major provider. However, my hope is that it will instruct people how to do it with their own domain name provider.

2 Likes

Cheers, appreciate you can’t do it all :slight_smile: that would be a long tutorial…I’m sure it will be easy but good to have something to refer too should we need a bit of guidance. Have a great day

1 Like

@Rosewebstudio https://youtu.be/-nOhtHLdFbU

2 Likes

@JackVaughan Thanks Jack

3 Likes

:rofl:

1 Like

Hi guys! I watched Jack’s tutorial several times but I’m also hosted on OVH and there are a few things I’m not sure about.
I just upgraded to a pro app and I want to create a subdomain called app.jamspace.co on my existing website.
I added the subdomain app.jamspace.co on OVH, deleted the entries that were created automatically and added the following ones:


But same as @DAG, it says the domain is not correctly configured when I enter it in Glide.
Anybody could help? :slight_smile: