Current/date doesnt´t work!

Good morning, I have a problem that I can’t solve.
The app is very simple:
It takes certain start data of a task and the start date and time is recorded. This data is displayed in a calendar in which you can see the data.
Then after some time, the specific data is edited in the calendar, the number of pieces is noted and sent. The serious problem is that the current/date is not saved in the column created to the effect of end date. I have revised the type of column so that it is type date but it still does not work.
The weirdest thing is that it has worked perfectly until this week.

It seems to me that it has something to do with your application?

Please could you help me?

Thank you very much and I look forward to your help.

Aitor Diaz

Are you using entry components in a form or a Set Column Value in an action or an on-submit action? If an entry component, you could try the following:

  • Are you sure your component is writing to the correct column?
  • Have you tried tweaking the entry component and then changing it back to what you want?
  • Perhaps you could recreate the component to see if the new one works?
1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.