Copy paste elements not working

Describe the bug:

  • Copy and paste not working

Expected behavior:

  • Tried several times to copy a button block and it says it’s copied but then when you paste nothing happens. Tried a few times also with other elements.

How to replicate:

  • Try for yourself

Works for me :man_shrugging:

Can you make a short Loom video showing it not working?

Here is a video.

I discovered it’s just the button block that will not copy paste…

My guess would be that the actions assigned to the buttons might not be compatible with the screen you are wanting to paste them to.

What happens if you try to copy/paste the buttons to the same screen?

No that doesn’t work either. Interestingly, I can’t duplicate that component Button block either… Something strange with it!

Yes, that is odd. Whatever it is, I’d be willing to bet that it has something to do with the actions on the buttons. But it does seem like a bug :man_shrugging:

1 Like

Ok thanks… not a serious one at least :slight_smile:

If you have a moment to describe how to insert a text into a push notification then that would be great… I seem to be missing something obvious right now (see other thread)

Yes, I saw the other thread. But I can’t really contribute anything to that one sorry. I’ve only done some very basic testing with Push Notifications so far, so I can’t speak with any authority on the topic.

1 Like