Comments can't be linked to UID?

Having a UID on new entries is great, but I can’t link comments to the same UID value on the original item. Am I missing something here? :thinking:

These are the special values being added to the original post and yet I can’t see the Post_UID to link comments to:


Your ID is now a column value on the original item — use that value, not a new ID.

Yes, I can see that the ID is a new column on the item created, which is linked to the column labeled Post_UID, but the issue is that I can’t see it listed when I try to associate the comments object to Post_UID (see very first screenshot on my original post above)

Reload sheet and refresh browser window?

done that and still can’t see Post_UID on the drop-down list.

Could you share your app, please?

sure it’s:

Tried replicating your same problem. I created a column in a test sheet called “Post_UID”. I edited my record and populated it with a Unique ID value. I then added a chat component and I was in fact able to link the Topic to the UID field. I only tried this in staging, but I can’t imagine that it would be different in the production environment.

Thanks for your input Jeff. With Marks help I was able to identify the problem. As it turns out it was a silly oversight on my part. That’s what happens when you use too many ‘placeholder’ tabs in your app lol

1 Like