App locks at signing in

I am experiencing same issue

Same here!

We’re working on this. Sorry for the disruption.

it seems to have come back on ty as for my app there are many users that depend on it for communication and navigation.

mine is working now. thanks for quick action

Should be fixed—it was a Google issue as far as we know, we’re still trying to find root cause.

I still can’t sign in to using my Google credentials.

i seem to be able to log in ok but notice i cant reload sheet

I was also having that problem so I tried logging out completely, clearing my cache, etc. Now I can’t even log back in!

We’re working on issues with our hosting provider, and will make an announcement when they are fixed.

ty David

We’re back!

ty all

Just to flag that it’s Thu 8AM UK and I’m still unable to log in to Glide on my Chromebook. It’s been like this for well over 24 hours. I get the “there’s a problem,” lozenge when using Google credentials as above in this thread.

Does the same thing happen if you try logging in in an Incognito window?

I just tried it Incognito and it worked OK. Went through the whole sign-in process as expected. Anything I need to do my end to help make it work in non-incognito? Cheers.

Hi @TDK_SA90. We’ve been chasing down this bug for months. At this point we’re confident that it’s a problem on Google’s end, but it seems to resolve itself in about 24 hours. Unfortunately we don’t have any other workarounds for Chromebooks. Sorry about this!

Thanks for letting me know

Is this ever likely to be resolved? I still can’t log in on a Chromebook, which is still supported and gets regular Chrome updates pushed to it by Google. Just seems somewhat absurd.

I just discovered Glide (in an article published yesterday on What an AWESOME “invention” – a user-friendly way to access data in any Google Sheet! But when will Glide users like me who use a Chromebook be able to log into Glide to update or create new Glide apps? I tried logging in while using an incognito Chrome tab, but got the same “There’s a problem. Could not connect to Google.” message. I hate using my (much smaller and slower) Windows 10 laptop but that’s the only way I can log into my Glide account. If this is a “bug.” it should be #1 on the Glide Developers’ list to eradicate. Thank you.