Accessing a purchased template

I purchased a template, however I am unable to find it / connect it to my account. Anyone know how to fix?

Which template? Are you saying that you can’t find it in the template store, or can’t find it in your dashboard?


Did you check all of your My Apps and Team folders?

Have you tried to download the template again?

1 Like

I am also having the same issue. I recently purchased the " Message Board" template but I am having trouble finding it.

Please check this to see if it helps.

Good afternoon,

I am having trouble sending messages and viewing the contacts in my message board app which was a template purchased from Glide. Could you please assist?



I’m not sure if you have the contact of the template owner, but if so, you can contact him.

If not, please describe more about your problem with screenshots/videos so we can help you debug.


It is the message board app ( enhanced filtering) by Tanner Combias. I have input all of the contact information in by name and email only as suggested but, I am not able to see the other users and they are unable message in the message board.


Can you attach some screenshots or a video of the current settings, including the exact flow you have tried and what should be there to look “correct”?

I am having same issue, I purchased template and I am logged in with Google account. And I can not see the template anywhere under my account. Can you help ?
I have proof of purchase for this template: Glide • Community Rewards Template – An engagement and rewards platform for communities and companies.

Looks like that template is completely Glide Tables so the Google account shouldn’t be an issue. Are you sure that the email you purchase the template with and the email you’re logging into the Glide dashboard with is the same?

I’m having the same issue, but with the Group Chat template. It doesn’t show up in my dashboard. When i try to rebuy it, it links to a blank page. I have the receipt of purchase and everything.

The owner of the template, @Robert_Petitto has reached out to Glide for a solution. We will update you when there’s news from Glide.