A Glide App startup screen question

Hi Gliders,
I have created an app to keep track of my hobby. Building static scale models.
For this, I named my app “My Models 2”
(Because after creating the first idea, I had made some changes, so I thought I name it My Models 2)
Now I had made some changes to the app again. But first, to be sure, I made a duplicate of the app and the Google Sheet.
Now that app is finished and working.
I renamed the “new version” to “My Models 2.1”. Also, the Google Sheet that is connected to it, I had changed the name.
I first looked up the URL of the app.
Then I unpublished the first version and published the new app with the same URL name.
This took a few minutes but it is working. But there is one thing.
In the startup screen of the app, it is still saying “My Models 2”
If I go to the “About” of the app, there I can see “My Models 2.1”
I am using the free plan, so I know I cannot place any logo myself.
But, is there a way, that the startup/splash screen will get the “new” name of the app?
So when the app starts, it will show “My Models 2.1”
I hope my question is clear.
Many thanks in advance for all the tips and instructions. :slight_smile:

It’s probably cached in your browser. Is this when viewing on mobile, desktop or both?
If mobile, I’d suggest deleting the App shortcut, clearing your browser cache and re-installing.
If desktop, just clearing browser cache and reloading should probably do the trick.

1 Like

I had tried to clean the cache on my phone, but it is still the same.
After that, I installed the app on a different phone, and there it looked correct.
I still need to try to remove the app shortcut on my phone but I will do this later.
This was also a test for a different app that I am making and more people will use it.
At least I know what could happen and what to do about it.
Thanks :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.