Remove glide from page title

I have a glide app with custom domain configured, when I open the app in desktop all the page titles end with the word ‘glide’ like for example "Home Page - Glide’. How can I remove the word Glide appearing in the page titles?

Thanks for your help.

If you have a Paid plan you can activate whitelabeling in “settings” => “Billing” check the whitelabel.

I already did that but still the glide thing appears

Yes, me too

@SantiagoPerez can you have a look into this? Thank you.


We’ve found the issue, will be fixed next week.