Reload sheet not working

Hello !

I started to have a problem with the Reload Sheet buttom, When I click on it just stay the same and it dosent reload, I already tried with other apps, closed the windows, even other computer but still the same.

Now after some minutes started to send me an error message “Glide could not reload the sheet”

If anyone have an advice I will be very grateful

How many rows are you currently using? Too many rows causes this issue. From here it doesn’t look like a lot. Check to see if you have any sheets that have data referenced and has been recently removed.

Hi !! thanks your response !

Right now only 70 and is just counting 66 in this one, im not importing anything and it is happening with my other apps too, I removed recenlty like 40 today.

Now it worked just like 5 min ago, I tried to reloaded again, and happened the same.

Could you share support links to the apps that are not reloading, please?

Hi Mark !

Of course ! Just some minutes ago allowed me again to reload, even did it automatically showed me that new columns were found but I tried again just to see if now was working normally and didnt allow me

I’m having the same reloading issues. I just started working with Glide 2 days ago, and it has not been going well. Glad it’s not only me though. Thought I was just being stupid and throwing too many errors, causing it to glitch.

Hello !

Sad to heard that, about you having the same problem as me just when you strated to use this app but trust me I have been using it since 2019 and it is great !! this is the first time I have an issue that it migth be realeted to the system. Lets wait, I hope this dosent take too much time. If it get fixed I will let you know as soon as possible and then you can check yours :smiley:

1 Like

Yea, seems like a great system. I’m not in a rush with my project. Just testing and playing around. Hopefully the issue resolves soon!

We have a bug that throttles reloads of unpublished apps. We’ll have it fixed by Friday. Apologies, and thank you for reporting it!


Thanks a lot for your help Mark ! I already published it and is working normally :sunglasses:

Regards !

Hi ! the situation is present only if your app is unpublished, if you publish your app the situation should disaper, anyways they are working on it and on friday they hope the app work perfectly even if is unpublished

Regards !


No worries at all! Thank you for providing a swift response and keeping us updated!

I was able to finish my project, so I’ll be able to publish it now :blush:

Thanks for keeping me posted!

Same problem here: for some reasons, sync with my google sheet no longer works, that’s super annoying. Here is what I tried:
• Sign out/sign in again in Glide
• Close Glide, close Google sheet, reopen everything
• Make some new modifications in Google sheets
None of those worked… And my app is already published. What I can do? Thanks!

Do you have the yellow triangle over your reload button?

No nothing… It just loads and nothing happens…

Can you describe a little more what’s not syncing and or what you are expecting? Any screenshots would help.
Are you changing columns or rows? Is it just data in the Google sheet not syncing with glide, or data in glide not syncing with the google sheet? Do you have any arrayformulas in your sheet? Are you updating the correct google sheet or is it possibly a copy? Have you tried duplicating the app with and without copying the sheet along with the duplicate?

In my case the sync problems are solved. Today everything syncs fine.

I’m having the same problem. Currently not resolved.(2020/12/29 JST)