Integrations aren't showing up

Dear Gliders,

I just recently incorporated the chat feature on my app. Followed a Robert Petito’s tutorial and it worked like a charm. However, as I was trying to set up Push Notifications so that the user receiving the message would get alerted whenever they got a new one, I’ve noticed that most of my Integrations aren’t showing up anymore. To note that I’m currently on the Starter Plan. I was able to see them a few weeks ago, but not now.

Highly appreciate any help that can be provided.


Can you show us a screenshot of your integrations tab?

Of course! Here it is:

And whenever my mouse hovers or clicks the integrations part on the actions menu nothing comes up.


I know see that my initial message might’ve given the impression that nothing was showing up at all, but what I meant was the majoraty of the integrations that should be available to a Starter Pack. Sorry for that, it was not intentional.

This looks like a Classic App project. Integrations only work in new Apps.

I did start the project a while ago. How can I “update” the app without loosing what I’ve built so far?

You cannot. The best you can do is convert to new app using the menu on your app on the dashboard.

Not really sure how to do that. Is this the right place?


Strange – that is not a classic app. I think maybe you are in a legacy My Apps account? Can you create a new team and see if you find integrations there?

1 Like

Yes! I tried that and the Integrations are all there now. How should I proceed from here? My plan is attached to my other team, so I can’t just transfer the app, since I’ve gone past the row limit for the free plan. =/

Furthermore, when I transferred the Beginner Tutorial to my main team it still works. How odd.