Custom Domain configuration for GlidePro

Good afternoon everyne, i hope you are all doing well.

I just signed up for Glide pro. I am trying to add my custom domain. I just registered and purchased a domain on google domains. I am pretty confused with this domain configuration tutorial (https://docs.glideapps.com/all/etc/glide-pro#configuring-a-custom-domain) .

Does anybody have experience with this ? My custom domain is : gohula.io

1 Like

Hello! Use the tool we’ve linked to in the tutorial to preview the DNS records you’ll need to add: https://codepen.io/dvdsgl/full/qerewL

1 Like
3 Likes

Ok thank,…
can I make server and domain from bluehost domain, hosting server, and local storage data, and also make intergration from third party…?

I am stuck. Here is my configuration in Namecheap. But it did not work. Can someone please help?

@Md_Muntasir_Mamun_Jo Is it still not working? Sometimes it can take awhile before it starts to work.

@Jeff_Hager, it did work. Thank you.

1 Like

Updated the detailed shared as per docs. But the domain only opens for hophob.co and not www.hophob.co

Please suggest. Its urgent. Any customer care to reach?

1 Like

You will need to set up a redirect, so www.hophob.co will redirect to hophob.co. I’m not sure how this is done, but I’m sure a quick search for your domain provider should give you the answer.

We have tried contacting the domain and setup a redirect. However, we are getting the following error now

This site can’t provide a secure connectionwww.hophob.co sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

The issue seems to be with the SSL certificate, could you please advice on how to apply for my website?

I have no experience setting up a domain and working with certificates, so take that for what it’s worth, but I would imagine that your ssl cert would need to cover the top domain and all subdomains instead of only covering the top domain. Sorry I can’t help more on this.

I have trouble to custom the URL please HELP.

When Jack on the Video step by step says “Copy DNS Auth” i dont see the option, im pro user

These are the only 2 parameters you need to add to your DNS records:

Screen Shot 2020-05-20 at 8.56.35 PM

Hi,

I had a similar issue when I upgraded to pro. The solution is to simply wait. The SSL certificate that Glide provides might take up to 24h to initialize.

My post about it: My custom domain app get wrong SSL certificate

PS: I’m leaving this here in case this convo has more visitors with a similar issue.

By the way, do not change the data in in the Glide DNS wizard, just copy it by clicking on the little squares to the right of each value.

I am having a similar issue. Its been days and My URL has still not verified.
Bought a fresh domain copied the parameters and it has been nearly 4 days now

I have same issue and its been 5 days passed.
Might be related that the domain is on WIX