Column is user-specific

It’s me where I can no longer select “Column is user-specific”
I have an application which already works with columns in “Column is user-specific” but this morning, cannot change this option ???

Works for me.
Note that once you’ve set a column as user specific, you can’t change it back. There is nothing new about that.

Hello @Darren_Murphy
Yes it is, but why can I no longer activate the option in an existing column?

You can’t.
You only get one shot at it, when you create the column. Once the column is created, you can’t change it.
As far as I know, it’s always been this way.

well I lose my mind then.
Ok great I’ll be satisfied with that.
I am thinking of deleting this discussion!

1 Like