Hello @Uzo the Open button has been missing since yesterday on the iPhone. Not sure if it happened prior to yesterday as that was when i tried to access it.

It does appear on desktop however.

oh, thanks for letting me know, im doing a big update for desktop view… let me check it

I added an extra button, for entry… for some reason, iOS is not reacting to this CSS anymore… try now and let me know

It works now, thanks.

Is it showing 1 or 2 entry buttons?

The new improved desktop version of Code BOOK:

much easier to navigate on the big screen, it has 3 panels to fit more elements and narrow down the main panel… tab bar is redesigned and moved to the right panel to give more vertical room.

Now you can edit codes on the same screen as the sample:


2 buttons

1 Like

thanx… did you try a desktop version? what I see from your screenshot, it is a mobile one

1 Like

Hi Uzo, your doesn’t work again, this time the arrow button tries to open the desktop page.

…and the desktop experience is still wonky, i couldn’t find the search.

You mean it open desktop when you are on your cellphone?
I did not created search on desktop version yet. Besides search missing, how do you like desktop version?

Ok… I added a search bar and indicators for new items posted in the desktop version, let me know if any problems.

1.7k of Glide users clicked this post… Thank you!

@Uzo hi
It doesn’t open for me, I hit the green button and it opens it again in full screen but without entering the application from google.
I show you a video

I don’t know why you having this issue, I can’t reproduce that, are you using some protecting software?

I don’t even have the antivirus activated on the mobile it works well but in the web browser it doesn’t open the app

what browser are you using? looks like chrome

yes is chrome v.99.0.484.51(build oficial)(64 bits)

did you try to clear cache and cookies?

if I just did it and I don’t know why it could be because of windows since I don’t use any protection software