Can never connect to my Google Sheets

Is there any trick to connecting your Glide app to Google Sheets? I’ve tried a couple of times now to create a Glide app and connect it to a Google sheet. When I get to the “Select a source” modal window and click on “Google Sheets”, then “Continue”, and then sign into my Google account, I just see the three rolling progress bars. Glide never connects. I’ve tried this on a couple of different occasions with no success.

the google sheet that you are connecting to does the data already exist or is it still empty?

The sheet I want to connect to has eleven rows of data in it.

Can you try signing out of Glide, then signing in with Google sign-in?

Hey David, thanks for chiming in. Yea, after I logged out of, I couldn’t even sign back in directly using my Google account. The page would just hang. I was doing this in Mac Chrome. When I logged in using Mac Firefox, I was able to log in and then connect to my Google Sheets instantly. I think that one of my Chrome extensions is interfering with the connection. I’ll have to disable my extensions one-by-one to see which extension is causing the problem. Thanks for your suggestion!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.