Strikethrough Text

From my understanding to get the strikethrough text to work you need to put your column in a template column and then use the Rich Text component with ~~. The only issue is how can I add the ~~ if I can only put custom settings in? That part I’m confused on.

What do you mean by “custom settings”?

The text (which includes the ~~) needs to be written either directly in a rich text component or if you’re looking to conditionally strike out text, you can use a template column that wraps another column’s text with ~~ and then you’d display the template column in a rich text component

Oh. Okay.

What I meant by custom settings was by the custom setting for component when you don’t have to put data to a component.

I did that it just return the value without a the crossout.

A picture tells a thousand words. Can you show what you have that isn’t working as you expect, please?


Here is the outcome

Move that ~Cross~ to the template as a custom value. Then only put Cross as your replacement value. Cross is the only part of the template you want to replace with a number.


Thank You! It worked!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.