Unable to use my app as an actual app

My app’s URL: https://ezakimia.glideapp.io/

Hi,

Yesterday I have made minor changes to my app: I have changed the logo, the App icon and the accent color. Since, I am not able to use the app other than through a browser. The sign-in screen keeps changing between the old and the new appearence. It is like looking at this flickering things they have in Clubs :unamused:. I have tried removing and re-installing.
Same thing is happening on my tablet, phone and laptop.
Any idea on what caused this? :pleading_face: :sob:

Thanks for your help :pray:t2:

Can you record a video of the bug in action? Thank you.

When I try to access it I was unable to login. It says I don’t have access.

I can’t record my phone screen unfortunately.
What is your email address : I can add you to the email whitelist.

@ThinhDinh I have tried to record. See if you can view that video:

That’s weird. Please send this to Glide Support.

https://glide-help.zendesk.com/hc/en-us/requests/new

1 Like

thanks @ThinhDinh :mechanical_arm: I have submitted my ticket successfully. I will paste the solution (if any) on the forum so hopefully it helps someone else.

1 Like

Hi @ThinhDinh we had an extensive look with Glide support team (Thanks to you) fo and it appeared to be a caché issue. I cleared my cache and cookies in my browser and everything came back to normal.
In case it happens to anyone, you now know what to do.

Have a lovely Sunday

2 Likes

Same to you my friend! Have a lovely upcoming week as well.