Unable to capture location via component

My app’s URL: https://proud-advice-2163.glideapp.io

Location component is not capturing anything even after transitioning to a successful state - happens across all users devices. The component simply fails to load a location even though map point location and distance calculations seem to be working just fine.

I also happen to post the same error/bug today, mine is the location component is not even responding to click or tap

1 Like

It happen to me, too. My user can’t click ‘use my current location’ and the switch button turn grey. Will it be fixed soon?

1 Like

We are having the same problem with IOS and Android. We didn´t make any change in our app so it might be a bug that needs Glideapp to fix.

yeah me too. apps working perfectly fine until today. can’t click location at all

Looks like there might be a general issue here:

@George-Glide @Mark

Looking into this with the engineering team ATM…

3 Likes

any updates sir? still doesn’t work for me

This should be fixed by now, otherwise, create a support ticket with support link and recording using loom.