My 4 glide tables lost data, it become blank table suddenly

Update: 11 glide tables lost data and become blank.

Did you make changes to Row Owners? Are you using Roles or Row Owners?

No, i don’t. I do nothing before. Just add some Text editer.

But in the mobile app, the data in 11 blank glide table still accessible.
I think the data is hidden.

Yes, the data is not gone, it’s just now showing to you when working on your app for some reason. Please submit your app to our support team.

Already submit haft hour. Nothin change yet.

I raised a support ticket for this exact same issue 9 days ago (it’s happened to me on two separate occasions). I don’t have a resolution yet, but I’ve been told that it’s being actively investigated. I get the impression that’s it’s not a simple problem to solve.

1 Like

Hi, David! I opened a ticket 12 hour ago. But nothing change yet. The issue make me can not do anything. Please help me to fix.

We think this is browser specific—we’ve found that it does not happen in Safari, for example. Can you try opening in a different browser?

I tried chrome, Edge, and Firefox but same result.