Inline list not showing from a specific sheet

Hi,

I have an issue that I can’t identify why is happening. Is this something you’ve experienced?

After I cleaned up a bit my sheets I noticed that a specific sheet is not being recognized by the inline list component. This happened yesterday and I thought it was just a minor bug or cache or something.

I’ve added an inline list from all the other books and it seems to be working fine (like the attached)

Just to be sure I’ve already tried this on my lists:

  • Removed all visibility conditions (on the existent lists)
  • Removed all filters (on the existent lists)
  • Tried to add new lists from this specific book.

None of this seems to work. Any thoughts?

Thanks!

EDIT

I’ve also tried to create a tab from this specific book and neither worked.
The data seems to be just fine in the data editor

This literally never happened before ):

Seems like you have a row owner in that Sheet. Can you confirm?

As @ThinhDinh noted, judging by that screen shot it appears that you have row owners being applied somewhere in that table.

Question: Have you recently removed row owners from a column in that table?
If yes, was the row owners being applied to an array column?
Again, if yes, give this a try:

  • Go to your Google Sheet and split the array. ie. re-arrange or rename your columns so that Glide no longer treats them as an array
  • Go back to your Glide Table and check the columns. You may find that one or more of them still have row owners applied.
1 Like