Error with image picker and TakePhoto

My app’s URL: sautronechecs.glideapp.io

I cannot upload photo/picture with imagepicker, when i take photo. Works by upload with lightweight images, problems with size image ?
Thanks for help

2 Likes

Are you getting an error?
Are you able to find the picture?

I’m seeing the same bug since last night, no error large images just don’t upload.

I have the same problem, images and just taken photos don’t upload in form with image picker.

1 Like

That’s not true, submitting photos worked fine a day ago, and I see the same behavior on Android.

1 Like

i seem to be getting the same on android I have a form where members can upload 4 images and it works with app on computer but not on phone … when image picker is selected to upload image i select image then is show it uploading then back to default hmmm note no image is uploaded

Tried it on Android and can confirm. Something’s not working. Seems hit or miss, but might be related to image size.

We’ll look into it. Thank you!

1 Like

Hello.
I have the same bug on my app.
Usually my students take a photo with their phone (iphone or android). This morning it did not work.:disappointed_relieved:
Impossible to take photo and impossible to download a photo from files.
All my lesson was based on it :cry:. It is so great when it works !

Same thing here, with 2 différents resulting scenario :

  • either the image picker component is empty after an image selection in my gallery
  • either the app freezes while in the gallery. Force stop (looong press on back) to get the app AND my device in an healthy state, because even my android phone is stucked.

Image upload should be fixed now, there was a networking issue causing files over 4MB to fail to upload.

sweet ty

Seems to be fixed

Thanks

Le mer. 11 mars 2020 à 20:58, RW via Glide Community glideapps@discoursemail.com a écrit :

I have had problems with this in the past, but could always solve this problem by changing the image size. Today, I have been unable to upload images no matter the size. The image tries to upload then halfway through the loading, it just stops and goes grey.

I have even tried uploading the images from the desktop version, but it has the same issue. Any help would be greatly appreciated!!

same here again … they fixed it before

1 Like

The same for me. And even : phone hang, completely. Force close and app restart mandatory.

Hey friends, sorry the failure to upload image is related to this mornings outage in GCP. We are currently deploying mitigations while we wait for Google to fix the root issue. File upload should be restored soon.

Jason

I am having the same issue as several others it looks like. I am working on a PC and the image picker will not let me upload. I can choose the file, but then the “phone simulator” says it is uploading, then back to blank.

Image uploading has been fixed as well now :slight_smile:

4 Likes