ERROR MESSAGE - Cannot submit form

What is the possible reason for this error when trying to submit a form.

image

Thank you

Can you give us more details or a video of the bug in action?

Hi. Everything was going fine and just today I now have the same issue. Is this a bug as I didnt make any changes recently

One of my Pro apps is also showing the Error message upon form submittal, does anyone have a suggestion on troubleshooting or cause?
https://www.loom.com/share/8b5cee65e45a4b48a5de031aab57df66

I have the same issue. Started getting it last night between 9-10pm GMT. Upon submission of a completed form [button].

It seemed to happen just as I was testing/modifying some Action logic. I tried undo’ing too (Action on submit > Show notification) with same UI feedback as @Julius_Eric_Tuliao depicts. Further creation of Actions to just result in a Show notification also get the same result.

Same result via mobile. A note on this though; When I went to test via mobile, it did work - Closing the app and reopening to test same method resulted in Error. I hadn’t used the app via mobile since before discovering the error so it clearly is being carried across on the back of some error within my app?

With the Designer I’m on MSEdge Chromium, and via the mobile; Chrome in ‘app’ mode.

I’m on a Pro licence too.

1 Like

I have the same issue, when I try to do add rows from a form or another view.

If anyone that can help me with this???

@david @Mark

1 Like

This will be fixed soon. Sorry for the problems.

4 Likes

Thank you so much @Mark.

By any es chance could you please confirm around how Long this will be take???

I got a few cusomers asking for it.

The issue has been resolved for me, many thanks @Mark + team.

I am facing the same problem. However, it happens for only one sheet. All the others are doing good to submit a form.

@William Is this still happening for you?

It’s ok now. Thank you very much, @Mark !

Yep, sorted for me too now :+1:t3: