Color picker bug

Each time I try to pick a specific color (#004E74) I cannot. It is overlapped by the themes and disappears whenever I try to click where the text entry box for specific colors is.

Youch! Happening to me as well.

yah, looks like a z-index issue

1 Like

@eltintero or @Mark I am releasing another trial app today but have yet to complete the theming … do you have this one logged and is it a quick fix? Alternatively is there a workaround to allow me to set the app primary colour? Thanks.

I started to have a poke around with the inspector a little earlier to see if I could inject a z-index value to bring it to the front. I didn’t get very far before running out of time. But it might be possible…

1 Like

Hi @Darren_Murphy funnily enough I tried the same but it’s super fiddly. I can find the element but can’t seem to gain focus in order to enter the colour value. Super frustrating.

If you can find the CSS for the element, then try editing it and insert the following: z-index: -1;
That in theory should bring it to the front, and allow you to enter a colour value.

Ok … will try :crossed_fingers:

I set “THEME” to “-1” in z-index, but I couldn’t specify the color of “ACCENT COLOR”.
Next, when I set “ACCENT COLOR” to “1” in z-index, it worked well.
However, “ACCENT COLOR” has only class.
In my case it works with the following CSS.

  
.sc-dswZhv.hSEYkj.normal {
z-index: 1;}

1 Like

yup, getting fixed in the next hours.

3 Likes

Seems like this is now working. Awesome.

1 Like

yup. Closing topic.