App Icon not loading

My app’s URL: rrlpu.glideapp.io

Hello! I am not able to get an image to load as the app icon. Emojis work just fine, but I would like to use our logo as the icon and have not been able to get it to load.

What filetype are you using? PNG works best

1 Like

Do you have a link to the image?

Thank you :sweat_smile:

Okay, so the icon loaded immediately after I tried using the PNG, but when I went back the next day it was gone. Now even a PNG file won’t load. Any advice? photo for icon attached.

Thanks!

Is this still an issue? I can see the image in your app.

Hi Jeff, Yes it is still an issue. The image still isn’t showing on my end…

Thanks!

Weird. I did notice for iOS sometimes when you go to add it to Homescreen, initially the icon is the first tab of the app but after 5-10 seconds it’s replaced by the icon. Perhaps waiting will do the trick?

Hey Robert! Thanks for the tip. The icon isn’t showing up on the backend and keeps giving me the “loading” message… Here’s what I see:

Oh. Even weirder. PNG file should work. Can you attach here the PNG you’re using?

I sure can!

:man_shrugging:
Screen Shot 2020-03-09 at 4.16.30 PM

I renamed it to Bee.png before trying to upload.

No way!!! So weird! I even tried renaming mine to Bee.png (doesn’t hurt to try, right?) and still nothing…

Try signing out and back in?

Tried that… Just signed out and back in again to be sure and still nothing.

Try in a different browser/incognito window.

1 Like

I just tried on my iPad and it works there! Tha’s good enough for me. Thanks for all of your help :slight_smile:

I’m guess a Chrome extension is blocking it. No prob!

I had the same issue. Opening Glide and uploading via a private window worked.

1 Like