App Crashing - Can't Edit or Open

Hey all,

Has any body had any issues with your app opening and being stuck in a constant refreshing loop? I can’t even edit it.

It does the same thing on both mobile and desktop.

Thank you!!

1 Like

This started happening when I made a change in my google sheet that added an Array Formula to the sheet. I thought I needed this to combine multiple categories in my app, now I cant even open it to change it.


Category A (Column A)
Category B (Column B)

Tried using Array to combine them so that I could display one list of items in multiple categories in the app, and that’s when this issue started happening.

Additionally - I’m not sure if this helps / hurts.

I used Data Validation on my categories inside my google sheet. So that each item I can have my VA select from the dropdown so the selected category is picked correctly each time.

Would this cause this drastic of a slowdown?

I don’t think it would cause that much of a slow down. Are you able to access the builder now?

Im experiencing the same issue right now:
-cant open glide editor. My apps dont show in the editor, and are in a constant loop;
-my app is not acessible either;
-google sheet seems fine.

EDIT: Literaly right after posting everything came back to normal.

Do you know if the Glide guys are on this…because my glide interface has a few missing elements… this is an issue. Hope they sort out these glitches soon.

Can you specify what elements are missing on your end?

Hi There.

I trust you are well? Overall I am getting glitches I will try and specify as I go along…

One at the moment is the fact that I changed a domain name on a app that I am building and it is still on the generic name…

If I choose the CARD function it also does not give me option to edit…or it might have changed… not sure.

And the glide browser is not allowing me to access any of the free apps…

Hope this is clear enough.


This is the message I receive after trying to open a free app.

My Domain settings have been loaded correctly but it still showing as the glide preset address
Screenshot 2021-12-13 at 11.07.50|690x376

What do you mean it’s still shows the glide address? Have you tried visiting your custom domain url? The glide address is still valid even with a custom domain. You can visit either url and it should work.

Hey Jeff. Thanks for the reply. I am trying to get the new custom domain that I bought on google domains to show instead of the… I did everything according but it still shows the generic domain…

This is the domain showing

I only want this domain to show

Any help would be appreciated!

I don’t understand. The custom domain appears to work, So why don’t you use and share that link instead of the glide link? What do you mean by (or were is) the glide link “showing”?

This is the custom domain this is the custom domain click on it and see where it takes you…if it ends up on the app it is working… But it isn’t working Ok wait…now it is working…forgive me

This is where it took me.

It literally just adjusted… like for real…the custom domain was not working but is is fine now…apologies.

1 Like

:man_shrugging: Maybe you or your internet provider had something cached or the DNS info was still propagating.