"Allow text wrapping" option missing (bug?)

Is there a reason why ‘allow text wrapping’ is missing from the same exact settings for an tile inline list?

Do you happen to have text fields that are too long to be in 1 line?

1 Like

Im rebuilding compoents for an app. The text is wrapping in one and not the other.

Can you try deleting and readding the component to see if it works?

1 Like

Yes, that works. thanks!

1 Like

Inline list. Tiles style. Text style section. “Allow text wrapping” option missing.

Categorizing this as a bug.

After going back and forth with various settings to determine the display I wanted for the inline list, I noticed the option to “Allow text wrapping” wasn’t available anymore.

I recreated the screen from scratch directly to the display I wanted and the option was once again available.

I wouldn’t know how to reproduce this, but it seems to be a bug.

Do you have a horizontal inline list in the second one?

Possibly. I deleted the “faulty” tab now. I’ll recreate to see if that might have been my mistake.

1 Like